Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started almost 4 years agoLasted 21 minutes
Updates
  • Resolved
    Resolved

    This issue has been resolved and Earthling is back up and running.

  • Monitoring
    Monitoring

    Earthling is now making its way back online and will be restoring shortly.

  • Investigating
    Investigating

    We are aware that there is an issue where the bot continues to go offline, we are looking into it.