Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started over 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The issue has been resolved and Earthling should now be back up and running.

  • Monitoring
    Monitoring

    The issue has been identified and the bot should come online in the next few minutes.

  • Investigating
    Investigating

    We are aware that Earthling has gone offline for an extended period of time and are investigating the issue.