Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Minor outage
Started over 3 years agoLasted 27 minutes
Updates
  • Resolved
    Resolved

    The issue has been resolved; Earthling should now be back up and running.

  • Investigating
    Investigating

    We are aware that there is an issue where the bot is offline, we are looking into it.