Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started almost 3 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    This issue has now been resolved.

  • Monitoring
    Monitoring

    We have fixed the issue and Earthling is making its way back online.

  • Identified
    Identified

    We believe we have identified the root of the issue, we are working on a fix.

  • Investigating
    Investigating

    We are aware that there is an issue where the bot is offline, we are looking into it.