Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Partial outage
Started almost 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    Earthling is making its way back online. We have had to call some features early and make some popular commands slash command only - this is to prevent spamming.

    We will continue to monitor Earthling throughout the next hour.

  • Identified
    Identified

    We are aware of the issue but are unable to fix it on our behalf.

  • Investigating
    Investigating

    We are aware that there is an issue where the bot is offline, we are looking into it.