Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Minor outage
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented by our provider, Earthling is making its way back online.

  • Update
    Update

    We have identified the root cause of the outage. Our host is currently experiencing some issues regarding some servers, ours included. We are unable to do anything at this time, and we hope they are able to fix this as soon as possible.

  • Identified
    Identified

    We have already identified the cause, we are attempting to work on a fix. An unknown error has occurred regarding our server, we suspect it's our host's side.

  • Investigating
    Investigating

    We are aware that there is an issue where Earthling is offline, we are looking into it.