Started about 4 years agoJune 04, 2022Lasted about 1 hourJune 04, 20224:094:54 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This issue has been resolved.
Monitoring
UTC
Monitoring
UTC
The team has implemented a fix at our host, along with a fix on our side regarding data. We are monitoring the results, and a reload of the bot is underway.
Identified
UTC
Identified
UTC
We are aware of an issue regarding the bot not responding, or responding very slowly. The issue has been identified and has been linked to our host, they are working on a fix.