Started over 3 years agoNovember 25, 2022Lasted about 1 hourNovember 25, 20226:117:00 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This issue has been resolved.
Investigating
UTC
Investigating
UTC
We are aware that commands have been unresponsive for a couple of hours now - a fix has been put in place and commands seem to be working again. Sorry for any inconvenience this may have caused.