Earthling - Increased Application Errors – Incident details

All systems operational

Increased Application Errors

Resolved
Degraded performance
Started over 1 year agoLasted 27 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified and resolved an issue regarding Earthling that resulted in the bot going online and offline over the past 5 hours, we are monitoring the results.