Earthling - Losing Connection – Incident details

All systems operational

Losing Connection

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an incident regarding the Discord Bot disconnecting from Discord, resulting in the bot going offline.