Earthling - Increased Application Errors – Incident details

All systems operational

Increased Application Errors

Resolved
Degraded performance
Started 8 months agoLasted 1 day
Updates
  • Resolved
    Resolved

    The issues have been identified and fixed. The issues were caused by a heat wave and cooling failing, resulting in many issues.

  • Identified
    Identified

    We have identified the root cause, we are identifying a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.