Earthling - Website Offline – Incident details

All systems operational

Website Offline

Resolved
Under maintenance
Started 7 months agoLasted 3 days

Affected

Website

Under maintenance from 9:03 PM to 12:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We will use this time to fix the issue and carry out the planned maintenance that was meant to take place this weekend.

  • Identified
    Identified

    We have identified the issue regarding our main website being offline, not our dashboard, we are working with our team to resolve it - this may take longer than a day.