Earthling - Optimising Bot – Incident details

All systems operational

Optimising Bot

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours

Affected

Discord Bot

Degraded performance from 3:24 PM to 8:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently working on fixing issues and optimising the bot to stop commands from failing. You may notice constant restarts to the bot whilst we do this.