Scheduled for April 12, 2025 at 1:00 PM – 1:32 PM
Affects
Discord Bot
Under maintenance from 1:00 PM to 1:32 PM
Completed
April 12, 2025 at 1:32 PMCompleted
April 12, 2025 at 1:32 PMMaintenance has been completed, a further maintenance will be scheduled later on for further changes.
In progress
April 12, 2025 at 1:00 PMIn progress
April 12, 2025 at 1:00 PMMaintenance is now in progress
Planned
April 12, 2025 at 1:00 PMPlanned
April 12, 2025 at 1:00 PMWe are planning for a scheduled maintenance during that time, the effect on the bot should be minimal.