Scheduled for August 01, 2025 at 11:40 AM – 12:54 PM
Affects
Discord Bot
Under maintenance from 11:40 AM to 12:54 PM
Completed
August 01, 2025 at 12:54 PMCompleted
August 01, 2025 at 12:54 PMMaintenance has completed successfully.
In progress
August 01, 2025 at 11:40 AMIn progress
August 01, 2025 at 11:40 AMMaintenance is now in progress
Planned
August 01, 2025 at 11:40 AMPlanned
August 01, 2025 at 11:40 AMWe will be reloading our Discord Bot to publish some fixes to our main file, earning XP will not be available until our bot has finished loading.