We implemented a fix and are currently monitoring the result.
Identified
Identified
We’re currently using temporary measures, such as periodically restarting the bot, to mitigate the issue until a permanent fix is implemented. We believe we’ve identified the root cause, and a fix is scheduled for deployment tomorrow.
Investigating
Investigating
We are currently investigating an issue where Earthling sometimes gets stuck on "is thinking..." for extended periods of time.