Earthling Bot - Dashboard Inaccessible – Incident details

All systems operational

Dashboard Inaccessible

Resolved
Partial outage 50 %
Started 17 days agoLasted about 13 hours

Affected

Website

Partial outage from 6:00 PM to 7:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’ve identified the issue causing Discord to rate-limit the website and have deployed an update to prevent it from happening again. We’re now waiting for Discord to lift the rate limit, which should occur within the next few hours.

  • Investigating
    Investigating
    We are currently investigating this incident.