Earthling - Emoji Issues – Incident details

All systems operational

Emoji Issues

Resolved
Degraded performance
Started over 3 years agoLasted about 24 hours
Updates
  • Resolved
    Resolved

    The commands affected by this issue have been fixed and should be back to normal.

  • Monitoring
    Monitoring

    Some commands and embeds are experiencing emoji issues. We are monitoring the situation and are continuing to work on a fix for this, which should be implemented later in the day.

    The emoji issues do not affect the performance of the bot. Earthling is running as if there was no issue at all.

  • Resolved
    Resolved

    The issue has been resolved and Earthling should now be back up and running.

    We are aware of further issues regarding emojis. See the later post for more information.

  • Identified
    Identified

    The issue has been identified and a fix is currently being worked on.

  • Investigating
    Investigating

    We are aware of issues regarding certain emojis, we are looking into it.