This issue has been resolved and Earthling is back up and running.
Monitoring
Monitoring
Earthling is now making its way back online and will be restoring shortly.
Identified
Identified
Our host for Earthling is currently experiencing issues, resulting in the bot being offline. The hosting providers are aware of this and are working on a fix, all we can do is sit and wait.