Earthling - Bot Offline & Data Issues – Incident details

All systems operational

Bot Offline & Data Issues

Resolved
Major outage
Started over 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved and Earthling is back up and running.

  • Investigating
    Investigating

    We are currently experiencing issues resulting in members losing data, we are looking into it.

  • Monitoring
    Monitoring

    Earthling is now making its way back online and will be restoring shortly.

  • Investigating
    Investigating

    We are aware that there is an issue where the bot continues to go offline, we are looking into it.