Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started over 3 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    The issue has been resolved; Earthling should now be back up and running.

  • Identified
    Identified

    The issue has been identified and fixed; the bot should be online again in the next few minutes.

  • Investigating
    Investigating

    We are aware that Earthling has gone offline and are investigating the cause.