Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Degraded performance
Started over 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    The issue has been resolved; Earthling should now be back up and running.

  • Monitoring
    Monitoring

    We have released a possible fix, and the bot should return to a stable latency shortly.

  • Investigating
    Investigating

    We are aware that the bot has become unresponsive, or slow at replying, we are investigating the cause.