Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Minor outage
Started over 3 years agoLasted 3 minutes
Updates
  • Resolved
    Resolved

    The issue has now been fixed, and all features should be operational again.

  • Investigating
    Investigating

    We are aware the bot is offline and are currently investigating any potential issues.