Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started about 3 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    The issue has been resolved; Earthling should now be back up and running.

  • Investigating
    Investigating

    We are aware that there is an issue where the bot is offline, we are looking into it.