Earthling - Host Issues – Incident details

All systems operational

Host Issues

Resolved
Operational
Started about 3 years agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    All known issues have been resolved, we will continue to monitor the bot for the next hour in case any other problems emerge.

  • Identified
    Identified

    We have found the issue regarding commands, a fix has been implemented and is being published.

  • Investigating
    Investigating

    Earthling is now running into external errors, preventing commands from working; we are investigating the issue.

  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    Earthling is making its way back online - we deeply apologise for any inconvenience this may have caused towards you or a community.

  • Update
    Update

    Our host is now back up and running! We are working to get Earthling back online as soon as possible.

  • Update
    Update

    The outage continues with our host, we are watching it whilst we wait.

  • Identified
    Identified

    Our host is currently experience problems - there is nothing we can currently do about this.

  • Investigating
    Investigating

    We are aware the bot is offline and are currently investigating any potential issues.