Earthling - Bot Crashing – Incident details

All systems operational

Bot Crashing

Resolved
Minor outage
Started almost 3 years agoLasted 35 minutes
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We are currently monitoring the result of our fix, we hope everything is now operating correctly.

  • Identified
    Identified

    We believe we have identified the root of the issue, a fix has been put in place and the bot is making its way back online.

  • Investigating
    Investigating

    We are aware of an issue regarding the bot crashing and being offline, we are investigating the issue.