Earthling - High Latency – Incident details

All systems operational

High Latency

Resolved
Degraded performance
Started almost 3 years agoLasted 19 minutes
Updates
  • Resolved
    Resolved

    Earthling seems to have recovered by itself, no further action will be taken for the time being.

  • Investigating
    Investigating

    We are aware of an issue regarding high latency and the bot taking a while to respond, we are investigating the issue.