Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Minor outage
Started almost 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Identified
    Identified

    We believe we have identified the root of the issue, a fix has been put in place and the bot is making its way back online.

  • Investigating
    Investigating

    We are aware that there is an issue where Earthling is offline, we are looking into it.