Earthling - Bot Responding Issues – Incident details

All systems operational

Bot Responding Issues

Resolved
Degraded performance
Started over 2 years agoLasted about 21 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    The team over at our host have upgraded our servers, we are monitoring the bot now.

  • Identified
    Identified

    We have identified the root cause, a fix is currently being worked on by our Development team.

  • Investigating
    Investigating

    We are aware of multiple issues regarding the bot not responding, we are looking into it.