Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    The bot is starting to make its way back online.

  • Identified
    Identified

    We are aware that there is an issue where Earthling is offline. The cause is known but we are unable to currently do anything about it, this is from our hosts end.