Earthling - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started over 2 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Investigating
    Investigating

    Due to some maintenance with our host, an issue has occurred on our end, resulting in the bot being offline. We are looking into it.

  • Monitoring
    Monitoring

    Due to some maintenance with our host, an issue has occurred on our end, resulting in the bot being offline. We are looking into it.