Earthling - Voting Reminders Failing – Incident details

All systems operational

Voting Reminders Failing

Resolved
Operational
Started about 2 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved, any new/pending voting reminders will now be sent.

  • Monitoring
    Monitoring

    We believe we have found the issue and a fix has been put in place - we are monitoring the results.

  • Investigating
    Investigating

    We are aware of an issue regarding voting reminders not sending. To make sure you don't lose your streak, make sure to vote once you are able to.