Earthling - Bot Partially Unresponsive – Incident details

All systems operational

Bot Partially Unresponsive

Resolved
Degraded performance
Started almost 2 years agoLasted about 16 hours
Updates
  • Resolved
    Resolved

    We believe this issue has resolved itself for the time being.

  • Investigating
    Investigating

    This issue is reoccurring; we are looking into it.

  • Resolved
    Resolved

    We believe this incident is resolved.

  • Monitoring
    Monitoring

    The bot is now back online, and we are monitoring the results.

  • Investigating
    Investigating

    We have killed Earthling after a ground-breaking bug was found where it was spamming auto warnings for one auto-warning. We are working on a solution.

  • Identified
    Identified

    We have rolled out an update to optimise the part of the code we have identified as the issue; we will continue to work on this until we are satisfied that the bot will not break down every time a server starts spamming.

    Earthling went offline periodically; we got it back online in a few minutes, so this issue will remain a Degraded performance.

  • Investigating
    Investigating

    We are investigating an issue where Earthling isn't responding to every command.