Earthling - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Degraded performance
Started almost 2 years agoLasted 2 days
Updates
  • Resolved
    Resolved

    We have attempted to resolve the "The application did not respond" issue.
    In the past 24 hours, the bot has been a consistent 7ms-20ms ping.

    We are happy to mark this issue has resolved for now.

  • Investigating
    Investigating

    We are currently investigating this incident.