Earthling - Voting Confirmation Messages & Rewards Failing – Incident details

All systems operational

Voting Confirmation Messages & Rewards Failing

Resolved
Operational
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have also pushed through any failed votes.

  • Investigating
    Investigating

    We are currently investigating this incident.