Earthling - Discord - Elevated Latency and Errors – Incident details

All systems operational

Discord - Elevated Latency and Errors

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Third-Party

Discord

Updates
  • Monitoring
    Monitoring

    Discord are aware of an issue impacting Discord latency and errors. The team is online and investigating now. Earthling may appear slower or more unresponsive than usual.

  • Resolved
    Resolved

    This incident has been resolved.