Scheduled for April 07, 2024 at 8:48 PM – April 08, 2024 at 4:19 AM
Affects
Dashboard
Under maintenance from 8:48 PM to 4:19 AM
Completed
April 08, 2024 at 4:19 AMCompleted
April 08, 2024 at 4:19 AMMaintenance has completed successfully.
In progress
April 07, 2024 at 8:49 PMIn progress
April 07, 2024 at 8:49 PMMaintenance is in progress.
Planned
April 07, 2024 at 8:48 PMPlanned
April 07, 2024 at 8:48 PMWe are updating our levelling code and database, level commands and gaining XP will be paused during this time.