All systems operational

Moderation Logs Failing

Resolved
Operational
Started 17 days ago Lasted 22 minutes

Affected

Discord Bot
Updates
  • Resolved
    Resolved

    We have resolved this issue; moderation logs will now go to their set channel via the dashboard. This issue was caused by an oversite when first implementing webhook-based logging and was never added to the warn, kick and ban commands.

  • Identified
    Identified

    We have identified an issue regarding Moderation Logs not being utilised correctly depending on their settings.