Earthling - Bots Offline – Incident details
Report an issue
Get updates
Email
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Bots Offline
Resolved
Major outage
Started 9 months ago
Lasted 13 minutes
Updates
Resolved
May 01, 2024 at 7:00 PM
Resolved
May 01, 2024 at 7:00 PM
This incident has been resolved.
Monitoring
May 01, 2024 at 6:50 PM
Monitoring
May 01, 2024 at 6:50 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 01, 2024 at 6:46 PM
Investigating
May 01, 2024 at 6:46 PM
We are currently investigating an issue regarding all our bots being offline.