Earthling - Increased Application Errors – Incident details

All systems operational

Increased Application Errors

Resolved
Degraded performance
Started 6 months agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    We have pushed out an update which has reduced the amount of application errors and has increased load time.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.