Earthling - Increased Application Errors – Incident details

All systems operational

Increased Application Errors

Resolved
Degraded performance
Started 5 months agoLasted about 1 month

Affected

Discord Bot

Degraded performance from 5:48 PM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have pushed a fix and are monitoring the results.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.