Earthling - Bot Offline – Incident details
Report an issue
Get updates
Email
Discord
Webhook
API
Report an issue
Get updates
All systems operational
Bot Offline
Resolved
Major outage
Started 9 days ago
Lasted about 5 hours
Affected
Discord Bot
Major outage from 5:37 AM to 10:37 AM
Updates
Resolved
June 26, 2025 at 10:37 AM
Resolved
June 26, 2025 at 10:37 AM
This incident has been resolved.
Investigating
June 26, 2025 at 5:37 AM
Investigating
June 26, 2025 at 5:37 AM
Our host is currently experiencing issues, resulting in our bots being offline.