Earthling Bot - Restarting Bot – Incident details
Report an issue
Get updates
Email
Discord
Webhook
API
Report an issue
Get updates
All systems operational
Restarting Bot
Resolved
Operational
Started 11 months ago
Lasted 27 minutes
Affected
Discord Bot
Operational from 12:21 AM to 12:49 AM
Updates
Resolved
August 02, 2025 at 12:49 AM
Resolved
August 02, 2025 at 12:49 AM
This incident has been resolved.
Monitoring
August 02, 2025 at 12:21 AM
Monitoring
August 02, 2025 at 12:21 AM
We are currently restarting our bot to push a fix related to the Dashboard. Restarts will rarely happen once we have fixed all our core bugs. XP will be unavailable for around 20 minutes.