Earthling - Bot Restarting – Incident details

All systems operational

Bot Restarting

Resolved
Under maintenance
Started about 1 month agoLasted 27 minutes

Affected

Discord Bot

Operational from 10:31 PM to 10:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently pushing a fix for a few things and require us to restart the bot. Some features such as buttons will temporarily be unavailable until the bot has finished loading.