Earthling - Discord Bot Degraded Performance – Incident details

All systems operational

Discord Bot Degraded Performance

Resolved
Degraded performance
Started 25 days agoLasted 10 minutes

Affected

Discord Bot

Degraded performance from 3:06 PM to 3:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring an issue with Shard 1 of our Discord bot, we have pushed the Shard to be restarted.