Earthling - Reloading Bot – Incident details

All systems operational

Reloading Bot

Resolved
Operational
Started 7 days agoLasted about 1 hour

Affected

Discord Bot

Operational from 8:01 PM to 8:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently reloading the bot to fix some core issues. Buttons for tickets and suggestions will be unavailable for around 20 minutes.