Earthling Bot - Increased Bot Latency – Incident details
Report an issue
Get updates
Email
Discord
Webhook
API
Report an issue
Get updates
All systems operational
Increased Bot Latency
Resolved
Degraded performance
Started 10 months ago
October 23, 2025
Lasted 8 minutes
October 23, 2025
11:43
11:52 PM
UTC
Affected
Discord Bot
Degraded performance from 11:43 PM to 11:52 PM
Updates
Resolved
October 23, 2025 at 11:52 PM
UTC
Resolved
October 23, 2025 at 11:52 PM
UTC
This incident has been resolved.
Investigating
October 23, 2025 at 11:43 PM
UTC
Investigating
October 23, 2025 at 11:43 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC