Earthling Bot - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Major outage
Started 24 days agoLasted about 2 hours

Affected

Discord Bot

Degraded performance from 10:47 PM to 10:52 PM, Major outage from 10:52 PM to 11:12 PM, Partial outage from 11:12 PM to 12:31 AM

Third Party

Sparked Host

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Update
    Update

    Our bot is back online, but some features may be temporarily unavailable or unstable while we continue restoring all services.

  • Identified
    Identified

    We have updated this incident as the bot is now offline. We have identified that the issue lies with our host and their services having problems.

  • Investigating
    Investigating
    We are currently investigating this incident.