Earthling Bot - Intermittent Connectivity Issues – Incident details

All systems operational

Intermittent Connectivity Issues

Resolved
Operational
Started 23 days agoLasted 4 days

Affected

Discord Bot

Operational from 1:23 AM to 12:31 AM

Third Party

Sparked Host

Updates
  • Resolved
    Resolved

    We believe this issue has been resolved.

  • Identified
    Identified

    We’ve identified that recent intermittent connectivity problems are being caused by an upstream provider currently experiencing DNS resolution issues.

    This may result in occasional downtime or failed connections between Earthling and Discord’s API for short periods of time.

    Our hosting provider is aware of the problem and is working with their upstream partner to restore full stability. We’ll continue monitoring and update this post once service is fully stable.